summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-06-10 16:31:50 -0400
committerMark H Weaver <mhw@netris.org>2016-06-10 16:31:50 -0400
commit08ffddead345c60a5dc1e13a6be61de0a9733a32 (patch)
tree5fe2287bc4c93fc0c46d3246bace1bcf0c83e1ea /gnu
parent7c6058c08266f663973d1b7eb729e36e24728d17 (diff)
downloadguix-08ffddead345c60a5dc1e13a6be61de0a9733a32.tar.gz
gnu: linux-libre-4.1: Update to 4.1.26.
* gnu/packages/linux.scm (linux-libre-4.1): Update to 4.1.26.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index df6983047c..5e86ebd2c2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,13 +357,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.1
   (package
     (inherit linux-libre)
-    (version "4.1.25")
+    (version "4.1.26")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "1vpgcnmfnn005rcd60wyyg0f84fgapdmz2dpcy77p2l66mw4pakf"))))
+                "1vrqz7z0b9zl6g8nbvz1hb2jhgy5zpnbdwc1v3zc4wjc35i2c4i4"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))