summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 02:24:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 05:40:59 +0200
commit79bc917685eefa3c34dc50479b2ab55860af7543 (patch)
tree5cbf2c626d7ec2f4be3a9fb11fb28748be7eea09 /gnu
parent5051ef95b82a33bee8d71f742edc9b28c56793ef (diff)
downloadguix-79bc917685eefa3c34dc50479b2ab55860af7543.tar.gz
gnu: python-pylibmc: Update to 1.6.1.
* gnu/packages/databases.scm (python-pylibmc): Update to 1.6.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 690f5a38ad..f8e72565a0 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -377,14 +377,13 @@ the API, and provides features such as:
 (define-public python-pylibmc
   (package
     (name "python-pylibmc")
-    (version "1.6.0")
+    (version "1.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pylibmc" version))
        (sha256
-        (base32
-         "1n6nvvhl0g52gpzzwdj1my6049xljkfwyxxygnwda9smrbj7pyay"))))
+        (base32 "1sg7d9j0v6g3xg3finf4l1hb72c13vcyyi6rqrc9shbx903d93ca"))))
     (build-system python-build-system)
     (arguments
      '(#:phases
@@ -400,10 +399,8 @@ the API, and provides features such as:
      `(("libmemcached" ,libmemcached)
        ("zlib" ,zlib)
        ("cyrus-sasl" ,cyrus-sasl)))
-    (home-page
-     "http://sendapatch.se/projects/pylibmc/")
-    (synopsis
-     "Python client for memcached")
+    (home-page "http://sendapatch.se/projects/pylibmc/")
+    (synopsis "Python client for memcached")
     (description
      "@code{pylibmc} is a client in Python for memcached.  It is a wrapper
 around TangentOrg’s libmemcached library, and can be used as a drop-in