summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-10-23 20:59:28 +0200
committerAndreas Enge <andreas@enge.fr>2015-12-08 23:16:37 +0100
commit7fbee931a5565a009e23f785c5874a55a905626f (patch)
treea5872d9d84143905ef07f7a3d334e6dd32f0e5e7 /gnu
parentb00150641a6949b71304b9e6ec85d74f3cab2687 (diff)
downloadguix-7fbee931a5565a009e23f785c5874a55a905626f.tar.gz
gnu: python-pillow: Update to 3.0.0.
* gnu/packages/python.scm (python-pillow, python2-pillow): Update to 3.0.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d01c1d3df1..9fe945ee90 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3604,7 +3604,7 @@ services for your Python modules and applications.")
 (define-public python-pillow
   (package
     (name "python-pillow")
-    (version "2.8.1")
+    (version "3.0.0")
     (source
      (origin
        (method url-fetch)
@@ -3612,7 +3612,7 @@ services for your Python modules and applications.")
                            "Pillow/Pillow-" version ".tar.gz"))
        (sha256
         (base32
-         "15n92axxph2s3kvg68bki9gv3nzwgq7130kp7wbblpi1l0cc2q47"))))
+         "1fsl6sywd4f4axvbpy5h5h26l6w8592j0f1wcnj1hmgy83svwl5d"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-setuptools" ,python-setuptools)