summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-05 13:07:29 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-05 17:01:52 +0100
commit9e6008b775fc19365dee9346f14c973a616ca5d4 (patch)
treeec65e020fb82e59f76238255f10a2a4749a9f61f /gnu
parente569c7723d1e6e0af9f870785b15749bb2aee64b (diff)
downloadguix-9e6008b775fc19365dee9346f14c973a616ca5d4.tar.gz
gnu: xfsprogs: Update to 4.20.0.
* gnu/packages/linux.scm (xfsprogs): Update to 4.20.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e70b4544e0..82efc80542 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5015,7 +5015,7 @@ management tools in userspace.")
 (define-public xfsprogs
   (package
     (name "xfsprogs")
-    (version "4.19.0")
+    (version "4.20.0")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -5023,10 +5023,10 @@ management tools in userspace.")
                     "xfsprogs-" version ".tar.gz"))
               (sha256
                (base32
-                "0gs39yiyamjw516jbak3nj4dy4h2a2g48c1mmv4wbppsccvwmwh5"))))
+                "0ss0r6jlxxinf9fhpc0fgf7b89n9mzirpa85xxjmi1ix9l6cls6x"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:tests? #f)) ; Kernel/user integration tests are in package "xfstests"
+     `(#:tests? #f)) ; kernel/user integration tests are in package "xfstests"
     (native-inputs
      `(("gettext" ,gettext-minimal)
        ("util-linux" ,util-linux)))