summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-10-30 21:49:28 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-10-30 23:40:42 +0100
commitbecee7029f843b23755e2cd884fafa563bc8f6b2 (patch)
tree484ec84a448a6f3032986ecd480c22b883d042b9 /gnu
parent58cd3123ac4d6fb704a07c2ab8165805db03da9a (diff)
downloadguix-becee7029f843b23755e2cd884fafa563bc8f6b2.tar.gz
gnu: disorderfs: Update to 0.5.5.
* gnu/packages/file-systems.scm (disorderfs): Update to 0.5.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/file-systems.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index b195019866..f250719bbd 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -107,7 +107,7 @@ single file can be mounted.")
 (define-public disorderfs
   (package
     (name "disorderfs")
-    (version "0.5.4")
+    (version "0.5.5")
     (source
      (origin
        (method git-fetch)
@@ -117,7 +117,7 @@ single file can be mounted.")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "1mw4ix9h17ikki8p2rxdvzp87rcm1c7by5lvfn5gxlxr7hlj9f8g"))))
+         "18c32qcdzbxrzg7srnqnw1ls9yqqxyk9b996yxr6w2znw6x6n8v4"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))
@@ -126,7 +126,7 @@ single file can be mounted.")
        ("attr" ,attr)))
     (arguments
      `(#:phases (modify-phases %standard-phases
-                  (delete 'configure))
+                  (delete 'configure))  ; no configure script
        #:make-flags (let ((out (assoc-ref %outputs "out")))
                       (list (string-append "PREFIX=" out)))
        #:test-target "test"