summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 22:01:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 22:17:37 +0100
commit223ef546df8e1c4cd110c508075dd7be655aadbb (patch)
tree129146c358ff67c714e824d71d550923288645ba /gnu
parent110387f894d25803f8d1cf799df4b6ca4667adbe (diff)
downloadguix-223ef546df8e1c4cd110c508075dd7be655aadbb.tar.gz
gnu: proxychains-ng: Update to 4.14.
* gnu/packages/networking.scm (proxychains-ng): Update to 4.14.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 52fd5f0c26..73205605ea 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1163,18 +1163,17 @@ libproxy only have to specify which proxy to use.")
 (define-public proxychains-ng
   (package
     (name "proxychains-ng")
-    (version "4.13")
+    (version "4.14")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "http://ftp.barfooze.de/pub/sabotage/tarballs/"
                            "proxychains-ng-" version ".tar.xz"))
        (sha256
-        (base32
-         "0418fv8hgf43rzrxxlybg49jz2h6w8inndhb6v1184k4cwzjnl3p"))))
+        (base32 "1bmhfbl1bzc87vl0xwr1wh5xvslfyc41nl2hqzhbj258p0sy004x"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:tests? #f ; there are no tests
+     `(#:tests? #f                      ; there are no tests
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'fix-configure-script