summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-12 22:39:03 -0500
committerLeo Famulari <leo@famulari.name>2021-02-12 22:46:29 -0500
commitb4c6b9eb83f96b980ee1e3a4e45c5b3cf8c0a5c5 (patch)
tree66e167454e4f37c88eba2d166f1d1fc3759aa594 /gnu
parent0e3de2cf1108ed0226297046302079fab9057522 (diff)
downloadguix-b4c6b9eb83f96b980ee1e3a4e45c5b3cf8c0a5c5.tar.gz
gnu: Git: Update to 2.30.1.
* gnu/packages/version-control.scm (git): Update to 2.30.1
[native-inputs]: Update git-manpages to 2.30.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index d465f16d6a..4100f9f9ef 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -166,14 +166,14 @@ as well as the classic centralized workflow.")
 (define-public git
   (package
    (name "git")
-   (version "2.30.0")
+   (version "2.30.1")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://kernel.org/software/scm/git/git-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "06ad6dylgla34k9am7d5z8y3rryc8ln3ibq5z0d74rcm20hm0wsm"))))
+              "0rwlbps9x8kgk2hsm0bvsrkpsk9bnbnz8alknbd7i688jnhai27r"))))
    (build-system gnu-build-system)
    (native-inputs
     `(("native-perl" ,perl)
@@ -190,7 +190,7 @@ as well as the classic centralized workflow.")
                 version ".tar.xz"))
           (sha256
            (base32
-            "0xngjg60rwzrb9x32d1qbdd8szkzwcyha5qni7ilkldxsl2q8avv"))))
+            "015rqnz3ly1h6z6k9hfikgh401s3mzkmys8srai1kfv4v75pxz1h"))))
       ;; For subtree documentation.
       ("asciidoc" ,asciidoc-py3)
       ("docbook-xsl" ,docbook-xsl)