summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 13:42:58 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:23 -0400
commit25e4ddd84911d8ec16a22fc0ec6f4c66523c9af7 (patch)
treed9898480f73fcbb8f997afffebb4c343a943340f /gnu
parent3ad04860d58d703a220e62651c09d90e4e1a363d (diff)
downloadguix-25e4ddd84911d8ec16a22fc0ec6f4c66523c9af7.tar.gz
gnu: Remove python2-py2neo.
* gnu/packages/databases.scm (python2-py2neo): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 64ca0db19d..4f7e2d92ec 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -3665,27 +3665,6 @@ managers for automatically closing connections.")
     (description "This package implements async database support for Python.")
     (license license:bsd-3)))
 
-(define-public python2-py2neo
-  (package
-    (name "python2-py2neo")
-    (version "3.1.2")
-    (source (origin
-              (method url-fetch)
-              (uri (pypi-uri "py2neo" version))
-              (sha256
-               (base32
-                "1f1q95vqcvlc3nsc33p841swnjdcjazddlq2dzi3qfnjqjrajxw1"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:python ,python-2))
-    (home-page "https://py2neo.org")
-    (synopsis "Library and toolkit for working with Neo4j in Python")
-    (description "This package provides a client library and toolkit for
-working with Neo4j from within Python applications and from the command
-line.  The core library has no external dependencies and has been carefully
-designed to be easy and intuitive to use.")
-    (license license:asl2.0)))
-
 (define-public python-psycopg2
   (package
     (name "python-psycopg2")