summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-14 14:55:26 -0400
committerLeo Famulari <leo@famulari.name>2021-04-14 17:06:37 -0400
commit3ccc01b410c84b6d7392ba7a49604445240c10f5 (patch)
tree29b5cf2fb21931731e12240de21d1141fc570eda /gnu
parentad0caeb9dbe39308a59475a77fe20df733b53d10 (diff)
downloadguix-3ccc01b410c84b6d7392ba7a49604445240c10f5.tar.gz
gnu: linux-libre 5.4: Update to 5.4.112.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.112.
(linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 32921256f5..afc6de6e0e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))
 
-(define-public linux-libre-5.4-version "5.4.111")
+(define-public linux-libre-5.4-version "5.4.112")
 (define deblob-scripts-5.4
   (linux-libre-deblob-scripts
    linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
 (define-public linux-libre-5.4-pristine-source
   (let ((version linux-libre-5.4-version)
-        (hash (base32 "00qs4y4d9adffwysdh8sly81hxc3rw7bi9vs3fs4rhwdclr62qi1")))
+        (hash (base32 "190cq97pm0r6s115ay66rjra7fnyn7m4rak89inwhm223931sdmq")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))