summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-12-26 01:33:20 +0100
committerMarius Bakke <marius@gnu.org>2021-12-26 23:20:07 +0100
commit84e6956d2a4c8f5dcb7501713d2681f0a312d848 (patch)
treec7dbd33f09ae9e5233e3f01cb33f84099a8b723d /gnu
parent489fb4da3dd649ab02dcea946b7ab27a26bfeaf3 (diff)
downloadguix-84e6956d2a4c8f5dcb7501713d2681f0a312d848.tar.gz
gnu: passwordsafe: Simplify inputs.
* gnu/packages/gnome.scm (passwordsafe): Simplify inputs.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index bcd6940319..c13d90e019 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -10737,12 +10737,12 @@ apply fancy special effects and lets you share the fun with others.")
                  `("GI_TYPELIB_PATH" = (,(getenv "GI_TYPELIB_PATH"))))
                #t))))))
     (native-inputs
-     `(("desktop-file-utils" ,desktop-file-utils)
-       ("gettext" ,gettext-minimal)
-       ("glib:bin" ,glib "bin")
-       ("gobject-introspection" ,gobject-introspection)
-       ("gtk+:bin" ,gtk+ "bin")
-       ("pkg-config" ,pkg-config)))
+     (list desktop-file-utils
+           gettext-minimal
+           `(,glib "bin")
+           gobject-introspection
+           `(,gtk+ "bin")
+           pkg-config))
     (inputs
      (list glib
            gsettings-desktop-schemas