summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:54:04 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:43 +0200
commit9b65c6117963f02ad5f34aaba60941a3f6a3ab3d (patch)
tree54e7a44e36956d38fd01a48f8950e90c159693ed /gnu
parent1b1d8577892a92fc5098b6246e452ee07ee380f6 (diff)
downloadguix-9b65c6117963f02ad5f34aaba60941a3f6a3ab3d.tar.gz
gnu: Add texlive-hyphen-croatian.
* gnu/packages/tex.scm (texlive-hyphen-croatian): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ed5ccfde23..d289f53ae3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1556,6 +1556,18 @@ UTF-8 encoding as well as in ASCII-based encoding for 8-bit engines.")
     ;; No explicit license declaration, so we use the project license.
     (license license:lppl)))
 
+(define-public texlive-hyphen-croatian
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-croatian" "hr"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-hr.tex")
+              (base32
+               "129nz2nqilyq2477n2clx20xfbxh1qxm69zg4n2f6c4d4a8711nc")))
+    (synopsis "Hyphenation patterns for Croatian")
+    (description "The package provides hyphenation patterns for Croatian in
+T1/EC and UTF-8 encodings.")
+    (license license:lppl1.0+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package