summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-04 00:30:44 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-04 00:30:44 +0100
commita6b6084649586490d760e1c5aa10910527aaecf7 (patch)
tree4a2e5eb9a4f34bc693037fc6f4f139d88e482da4 /gnu
parent31409a4af7bf02d2990e1bcdbdd5ad6b90ca7356 (diff)
downloadguix-a6b6084649586490d760e1c5aa10910527aaecf7.tar.gz
gnu: mash: Simplify snippet.
* gnu/packages/bioinformatics.scm (mash)[snippet]: Simplify.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index cc7f947476..f1190c8ab1 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -5304,11 +5304,9 @@ sequences).")
                 "049hwcc059p2fd9vwndn63laifvvsi0wmv84i6y1fr79k15dxwy6"))
               (modules '((guix build utils)))
               (snippet
-               '(begin
-                  ;; Delete bundled kseq.
-                  ;; TODO: Also delete bundled murmurhash and open bloom filter.
-                  (delete-file "src/mash/kseq.h")
-                  #t))))
+               ;; Delete bundled kseq.
+               ;; TODO: Also delete bundled murmurhash and open bloom filter.
+               '(delete-file "src/mash/kseq.h"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; No tests.