summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-29 08:23:29 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-29 08:32:03 +0200
commitfd13ec5fecacdb65d0a76073c65e4f6f367a2b31 (patch)
tree991975fbf8ed3ff9c05089c3293b279c9d936a7c /gnu
parentc3beb7ced7ec632e7190c3e4e344e2f4164a75a8 (diff)
downloadguix-fd13ec5fecacdb65d0a76073c65e4f6f367a2b31.tar.gz
gnu: ruby-hocon: Update to 1.3.1.
* gnu/packages/ruby.scm (ruby-hocon): Update to 1.3.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 5ffb4374b0..82911a6866 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3853,7 +3853,7 @@ and manipulate Git repositories by wrapping system calls to the git binary.")
 (define-public ruby-hocon
   (package
     (name "ruby-hocon")
-    (version "1.3.0")
+    (version "1.3.1")
     (home-page "https://github.com/puppetlabs/ruby-hocon")
     (source (origin
               (method git-fetch)
@@ -3861,7 +3861,7 @@ and manipulate Git repositories by wrapping system calls to the git binary.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1wz4cswjg3gs1y1bar7j4j88wjimfa9zhvy51jyi177i5dzax416"))))
+                "172hh2zr0n9nnszv0qvlgwszgkrq84yahrg053m68asy79zpmbqr"))))
     (build-system ruby-build-system)
     (arguments
      '(#:phases (modify-phases %standard-phases