summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-03-26 08:24:21 +0100
committerRicardo Wurmus <rekado@elephly.net>2020-03-26 08:28:53 +0100
commitf03e62c12d83c0117df783e5bed2bdfc3cae7ca4 (patch)
tree4c296c16b624496affdde127dea9651f27973170 /gnu
parent9bde1b13488af896cda724d66b8f37670e10dc9d (diff)
downloadguix-f03e62c12d83c0117df783e5bed2bdfc3cae7ca4.tar.gz
gnu: r-remoter: Fix indentation.
* gnu/packages/cran.scm (r-remoter): Fix indentation.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 81733f7e54..deff8dcd8e 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -20998,23 +20998,23 @@ where tcltk is present are supported.")
     (name "r-remoter")
     (version "0.4-0")
     (source
-      (origin
-        (method url-fetch)
-        (uri (cran-uri "remoter" version))
-        (sha256
-          (base32
-            "1a7m63l8phv5jnazvdqdrqkaqjwqzaac5y4jm2jn0ypy4n8jvkfl"))))
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "remoter" version))
+       (sha256
+        (base32
+         "1a7m63l8phv5jnazvdqdrqkaqjwqzaac5y4jm2jn0ypy4n8jvkfl"))))
     (properties `((upstream-name . "remoter")))
     (build-system r-build-system)
     (propagated-inputs
-      `(("r-argon2" ,r-argon2)
-        ("r-getpass" ,r-getpass)
-        ("r-pbdzmq" ,r-pbdzmq)
-        ("r-png" ,r-png)))
+     `(("r-argon2" ,r-argon2)
+       ("r-getpass" ,r-getpass)
+       ("r-pbdzmq" ,r-pbdzmq)
+       ("r-png" ,r-png)))
     (home-page "https://github.com/RBigData/remoter")
     (synopsis "Control a remote R session from a local one")
     (description
-      "This package provides a set of utilities for client/server computing
+     "This package provides a set of utilities for client/server computing
 with R, controlling a remote R session (the server) from a local one (the
 client).")
     (license license:bsd-2)))