summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:08:58 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:24 +0200
commit6cabacd6ec3e9a1121e995143f0ae0374629f8e6 (patch)
tree9f9471834b6c3c865fe2d949ca9ea5d9fc4e5fe8 /gnu
parent98348a43791890f1247aec95c245e064e36de91b (diff)
downloadguix-6cabacd6ec3e9a1121e995143f0ae0374629f8e6.tar.gz
gnu: Add trytond-account-be.
* gnu/packages/tryton.scm (trytond-account-be): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tryton.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 3c44425ba7..d47de2e2ae 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -242,6 +242,29 @@ most of accounting needs.")
 of fixed assets.")
     (license license:gpl3+)))
 
+(define-public trytond-account-be
+  (package
+    (name "trytond-account-be")
+    (version "6.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "trytond_account_be" version))
+       (sha256
+        (base32 "1l4zxsh9f3ndsgj3224xv23nr7gbg5kwrydwgv34nlkyxp5557dk"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "account_be"))
+    (native-inputs `(,@%standard-trytond-native-inputs))
+    (propagated-inputs
+     `(("trytond" ,trytond)
+       ("trytond-account" ,trytond-account)
+       ("trytond-account-eu" ,trytond-account-eu)))
+    (home-page "https://docs.tryton.org/projects/modules-account-be")
+    (synopsis "Tryton module with Belgian chart of accounts")
+    (description "The @emph{Account BE} Tryton module defines the standard
+chart of account for Belgium.")
+    (license license:gpl3+)))
+
 (define-public trytond-account-invoice
   (package
     (name "trytond-account-invoice")