summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 11:39:56 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 16:24:01 +0100
commit162e8ea5fccd52b15c4b300f33a2646af75d5091 (patch)
treeea8db028f78e520877675f653a86c2f0825d06fa /gnu
parentb2af054ca15c61068866b835835bc2c6b032b3b2 (diff)
downloadguix-162e8ea5fccd52b15c4b300f33a2646af75d5091.tar.gz
gnu: squid: Update to 4.17.
* gnu/packages/networking.scm (squid): Update to 4.17.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index c71732fb9b..4eb1166e56 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1744,14 +1744,14 @@ TCP connection, TLS handshake and so on) in the terminal.")
 (define-public squid
   (package
     (name "squid")
-    (version "4.16")
+    (version "4.17")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "http://www.squid-cache.org/Versions/v4/squid-"
                            version ".tar.xz"))
        (sha256
-        (base32 "0qxswdv90lmbxpb47hnqhjv32q0c8j7qkja6wpd0473wfn8yh03y"))))
+        (base32 "060lwghn6q982bay11ia38c86kd8w6mjgy68n58v31kwik08m4nb"))))
     (build-system gnu-build-system)
     (arguments
      '(#:configure-flags