summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-23 23:01:32 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-24 13:25:28 +0200
commit3b39f09fd99cd07543b904d11ea9b3463c38ecb7 (patch)
tree21abd8d2598cf8d761e8866f09750f714091a2df /gnu
parent0246bfc0c48e5b661bd1e954ffcdcad0d19baa7c (diff)
downloadguix-3b39f09fd99cd07543b904d11ea9b3463c38ecb7.tar.gz
gnu: googletest: Update to 1.8.1.
* gnu/packages/check.scm (googletest): Update to 1.8.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 2a0da625fd..e19c3d4659 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -483,17 +483,16 @@ test coverage and has a web user interface that will refresh automatically.")
 (define-public googletest
   (package
     (name "googletest")
-    (version "1.8.0")
+    (version "1.8.1")
     (source
      (origin
        (method git-fetch)
        (uri (git-reference
-              (url "https://github.com/google/googletest.git")
-              (commit (string-append "release-" version))))
+             (url "https://github.com/google/googletest.git")
+             (commit (string-append "release-" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32
-         "0bjlljmbf8glnd9qjabx73w6pd7ibv43yiyngqvmvgxsabzr8399"))))
+        (base32 "0270msj6n7mggh4xqqjp54kswbl7mkcc8px1p5dqdpmw5ngh9fzk"))))
     (build-system cmake-build-system)
     (arguments
      `(#:configure-flags '("-DBUILD_SHARED_LIBS=ON")))