summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-20 21:24:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-20 21:48:07 +0200
commit52c463a9ca0b591ef095c85e421867149135628d (patch)
treebfb965f234fc43ac256f4d9f81e2b68ae36d55ca /gnu
parentebf5e53c7d8f1d44d1efc7a7da8f529147d95389 (diff)
downloadguix-52c463a9ca0b591ef095c85e421867149135628d.tar.gz
news: Add ‘nl’ translation.
* etc/news.scm: Add an ‘nl’ ‘translation’.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gl.scm7
-rw-r--r--gnu/packages/xfce.scm8
2 files changed, 7 insertions, 8 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index e024dd2756..fdc361d761 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -775,7 +775,7 @@ and visualizations.")
 (define-public gl2ps
   (package
     (name "gl2ps")
-    (version "1.4.0")
+    (version "1.4.2")
     (source
      (origin
        (method url-fetch)
@@ -783,15 +783,14 @@ and visualizations.")
              "http://geuz.org/gl2ps/src/gl2ps-"
              version ".tgz"))
        (sha256
-        (base32
-         "1qpidkz8x3bxqf69hlhyz1m0jmfi9kq24fxsp7rq6wfqzinmxjq3"))))
+        (base32 "1sgzv547h7hrskb9qd0x5yp45kmhvibjwj2mfswv95lg070h074d"))))
     (build-system cmake-build-system)
     (inputs
      `(("libpng" ,libpng)
        ("mesa" ,mesa)
        ("zlib" ,zlib)))
     (arguments
-     `(#:tests? #f))  ;; no tests
+     `(#:tests? #f))                    ; no tests
     (home-page "http://www.geuz.org/gl2ps/")
     (synopsis "OpenGL to PostScript printing library")
     (description "GL2PS is a C library providing high quality vector
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 61b64ef553..f447c4097d 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -120,15 +120,15 @@ Xfce Desktop Environment.")
 (define-public xfconf
   (package
     (name "xfconf")
-    (version "4.14.1")
+    (version "4.14.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://archive.xfce.org/src/xfce/"
-                                  name "/" (version-major+minor version) "/"
-                                  name "-" version ".tar.bz2"))
+                                  "xfconf/" (version-major+minor version) "/"
+                                  "xfconf-" version ".tar.bz2"))
               (sha256
                (base32
-                "0n8d55c98ff7wgwv3qa4g369sv4iasgm1w62zq10kq5f56iy14xq"))))
+                "00hcb96bw5ylfs9ppblchj8zv9026m3dlf7lnmgiq5f6xyh5542q"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases