summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:26:20 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:34 -0400
commit75f49c4cc126be6f93c2ed5fd0c54c1deb8d213d (patch)
tree9085c6a6d7ff5ec6b2607b45ee2916ffec39e086 /gnu
parent391251a74ca230555277055e2ae23c59ee49116b (diff)
downloadguix-75f49c4cc126be6f93c2ed5fd0c54c1deb8d213d.tar.gz
gnu: Remove python2-defcon.
* gnu/packages/fontutils.scm (python2-defcon): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fontutils.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 7c03109be5..1c824a9100 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -1504,24 +1504,6 @@ UFO3 as described by the UFO font format.")
       (modify-inputs (package-propagated-inputs python-defcon-bootstrap)
         (replace "python-fontpens-bootstrap" python-fontpens))))))
 
-(define-public python2-defcon
-  (package
-    (inherit python-defcon)
-    (name "python2-defcon")
-    (version "0.3.5")
-    (source (origin
-              (method url-fetch)
-              (uri (pypi-uri "defcon" version ".zip"))
-              (sha256
-               (base32
-                "03jlm2gy9lvbwj68kfdm43yaddwd634jwkdg4wf0jxx2s8mwbg22"))))
-    (arguments
-     `(#:python ,python-2))
-    (native-inputs
-     (list unzip python2-pytest python2-pytest-runner))
-    (propagated-inputs
-     (list python2-fonttools python2-ufolib))))
-
 (define-public nototools
   (package
     (name "nototools")