summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-11-30 01:05:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-11-30 01:08:53 +0100
commiteb62e3e54d6053089f178f71a75e4ae03c5e538d (patch)
treed3833a26f258b4853e06b524caeed0910a2d379e /gnu
parent01f08d5f8258f8894f0429941fad339b81710221 (diff)
downloadguix-eb62e3e54d6053089f178f71a75e4ae03c5e538d.tar.gz
gnu: ethtool: Update to 5.15.
* gnu/packages/networking.scm (ethtool): Update to 5.15.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 4eb1166e56..814ff59c46 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1217,14 +1217,14 @@ receiving NDP messages.")
 (define-public ethtool
   (package
     (name "ethtool")
-    (version "5.14")
+    (version "5.15")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://kernel.org/software/network/"
                                   "ethtool/ethtool-" version ".tar.xz"))
               (sha256
                (base32
-                "11kns8imm55i0miggsnv9nblnzm60zgnanxnjajdgb2wj68xn4xv"))))
+                "0v8i592vwjypf111w0lfvaxdwhzybp6w600g28m9rm490c8xcvv8"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))