summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-07 14:58:11 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-07 15:34:09 +0100
commit2aa33bf41b43db128f08284789f76d745efdadd5 (patch)
treebe66352ec4cf26319448c7faa06231e0cdd40710 /gnu
parent3cbddeec3961dc862486c9d91e241276ed64b0bc (diff)
downloadguix-2aa33bf41b43db128f08284789f76d745efdadd5.tar.gz
gnu: python-mando: Update to 0.6.4.
* gnu/packages/python.scm (python-mando): Update to 0.6.4.
[propagated-inputs]: Add PYTHON-SIX.
[native-inputs]: Remove PYTHON-SPHINX and PYTHON-PARAMUNITTEST.  Add PYTHON-PYTEST.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f6ae93ed8e..da7eecd902 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10827,20 +10827,20 @@ in other versions.")
 (define-public python-mando
   (package
   (name "python-mando")
-  (version "0.5")
+  (version "0.6.4")
   (source
     (origin
       (method url-fetch)
       (uri (pypi-uri "mando" version))
       (sha256
         (base32
-          "0q05h66439gqdmlk4jqm6xrwrzfdgs4mwk70barxhr2y83qbbdc0"))))
+          "0q6rl085q1hw1wic52pqfndr0x3nirbxnhqj9akdm5zhq2fv3zkr"))))
   (build-system python-build-system)
   (propagated-inputs
-   `(("python-rst2ansi" ,python-rst2ansi)))
+   `(("python-rst2ansi" ,python-rst2ansi)
+     ("python-six" ,python-six)))
   (native-inputs
-   `(("python-sphinx" ,python-sphinx-1.5.3)
-     ("python-paramunittest" ,python-paramunittest)))
+   `(("python-pytest" ,python-pytest)))
   (home-page "https://mando.readthedocs.org/")
   (synopsis
     "Wrapper around argparse, allowing creation of complete CLI applications")