summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2020-05-23 23:08:53 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-10-07 22:35:29 +0200
commit8b9b1b3819786442e4df2bb4446ec3cdfe47c1f0 (patch)
treeb4c66eb2ffe5798f3afe9b1d6a620e0bf53218d9 /gnu
parentc7339e0a82dbeadf652ea377524b477ea60f8218 (diff)
downloadguix-8b9b1b3819786442e4df2bb4446ec3cdfe47c1f0.tar.gz
gnu: Add erlang-ssl-verify-fun.
* gnu/packages/erlang.scm (erlang-ssl-verify-fun): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/erlang.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/erlang.scm b/gnu/packages/erlang.scm
index fe984f6fea..8f60f4be30 100644
--- a/gnu/packages/erlang.scm
+++ b/gnu/packages/erlang.scm
@@ -444,3 +444,20 @@ Erlang.")
     (synopsis "Erlang providers library")
     (description "This package provides an Erlang providers library.")
     (license license:asl2.0)))
+
+(define-public erlang-ssl-verify-fun
+  (package
+    (name "erlang-ssl-verify-fun")
+    (version "1.1.6")
+    (source
+     (origin
+       (method hexpm-fetch)
+       (uri (hexpm-uri "ssl_verify_fun" version))
+       (sha256
+        (base32 "0bwdqhnmlv0jfs5mrws2a75zngiihnvcni2hj4l65r5abnw050vx"))))
+    (build-system rebar3-build-system)
+    (home-page "https://github.com/deadtrickster/ssl_verify_fun.erl")
+    (synopsis "SSL verification functions for Erlang")
+    (description "This package provides SSL verification functions for
+Erlang.")
+    (license license:expat)))