summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-05 03:18:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-05 03:46:12 +0100
commit48951e8502778debaf917da3e7f71645313ef9af (patch)
tree6787baf327f4bdf9e11a1a9825e0658eaf5ba85e /gnu
parentc2ea080e0518ab896fc5c25c5af2aa3fdee7b5c3 (diff)
downloadguix-48951e8502778debaf917da3e7f71645313ef9af.tar.gz
gnu: python-audioread: Update to 2.1.9.
* gnu/packages/mp3.scm (python-audioread): Update to 2.1.9.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mp3.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index fdc8ba801f..ac546e8c95 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -550,14 +550,13 @@ is to provide an accurate identifier for record tracks.")
 (define-public python-audioread
   (package
     (name "python-audioread")
-    (version "2.1.8")
+    (version "2.1.9")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "audioread" version))
        (sha256
-        (base32
-         "0s6iilb8ca6j6nv5a5hbyxi5alr3crvsbr6kggh82a44pkx08f87"))))
+        (base32 "129hab8x9sb3plff2bkq4xnzc3i8k9rgcm1a36l813kc0m10wj53"))))
     (build-system python-build-system)
     (arguments `(#:tests? #f)) ; there is no "audiofile" fixture
     (native-inputs