summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-12 15:17:57 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-12 15:17:57 -0500
commitc410e9e531b999546f033d35266f8ac488dee7e0 (patch)
tree61a900a4805aadcf3f85e11dd80b3f5ee41f1cfd /gnu
parenta4cfdab56a09edf24c6a338a4752e7a70d235b35 (diff)
downloadguix-c410e9e531b999546f033d35266f8ac488dee7e0.tar.gz
gnu: python-flask-basicauth: Fix indentation.
* gnu/packages/python-web.scm (python-flask-basicauth): Fix indentation.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm20
1 files changed, 9 insertions, 11 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index fccb7603ac..b05de077d2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2888,12 +2888,12 @@ pretty printer and a tree visitor.")
     (name "python-flask-basicauth")
     (version "0.2.0")
     (source
-      (origin
-        (method url-fetch)
-        (uri (pypi-uri "Flask-BasicAuth" version))
-        (sha256
-          (base32
-            "1zq1spkjr4sjdnalpp8wl242kdqyk6fhbnhr8hi4r4f0km4bspnz"))))
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "Flask-BasicAuth" version))
+       (sha256
+        (base32
+         "1zq1spkjr4sjdnalpp8wl242kdqyk6fhbnhr8hi4r4f0km4bspnz"))))
     (build-system python-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases
@@ -2908,12 +2908,10 @@ pretty printer and a tree visitor.")
                       #t)))))
     (propagated-inputs
      `(("python-flask" ,python-flask)))
-    (home-page
-      "https://github.com/jpvanhal/flask-basicauth")
-    (synopsis
-      "HTTP basic access authentication for Flask")
+    (home-page "https://github.com/jpvanhal/flask-basicauth")
+    (synopsis "HTTP basic access authentication for Flask")
     (description
-      "This package provides HTTP basic access authentication for Flask.")
+     "This package provides HTTP basic access authentication for Flask.")
     (license license:bsd-3)))
 
 (define-public python-flask-htpasswd