summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-11-18 19:22:58 +0000
committerRicardo Wurmus <rekado@elephly.net>2021-11-18 19:25:16 +0000
commitdddc90a3637f960a12f82e0587c0514fc79e32f4 (patch)
treefac96fc930711d16139bd8f2792e63ea8afd2f13 /gnu
parent2691864533aa1d557838bc842aa88b2f9daa37d4 (diff)
downloadguix-dddc90a3637f960a12f82e0587c0514fc79e32f4.tar.gz
gnu: shorah: Use GUIX_PYTHONPATH in wrapper.
* gnu/packages/bioinformatics.scm (shorah)[arguments]: Wrap executable with
GUIX_PYTHONPATH.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index f2d53360a4..60ae3e1601 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8275,7 +8275,7 @@ data.  It also generates basic statistics for your sequences.")
                     (pythonpath (getenv "GUIX_PYTHONPATH"))
                     (script (string-append out "/bin/shorah")))
                (chmod script #o555)
-               (wrap-program script `("PYTHONPATH" ":" prefix (,site ,pythonpath))))))
+               (wrap-program script `("GUIX_PYTHONPATH" ":" prefix (,site ,pythonpath))))))
          (add-after 'wrap-programs 'check
            (lambda* (#:key tests? #:allow-other-keys)
              (when tests?