summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-01-30 11:42:58 -0800
committerJason Self <j@jxself.org>2015-01-30 11:42:58 -0800
commit28bda60251e20a1f1870a7cce61c388bc2a2a180 (patch)
treeed8855d86da3238bb7a4d764fd0e90184ebaf3a4 /gnu
parent2b0bba49e19f560ed1de3634d28ee13532dcb823 (diff)
downloadguix-28bda60251e20a1f1870a7cce61c388bc2a2a180.tar.gz
gnu: linux-libre: Update to 3.18.5
* gnu/packages/linux.scm (linux-libre): Update to version 3.18.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d719dc696b..8383bfa338 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -197,7 +197,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.18.4")
+  (let* ((version "3.18.5")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -270,7 +270,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1zzvya57igpd3dax8n6nv2731grwygdmpc1jwwc7zg2b2myjgslm"))))
+               "1sjmqr5y8mh3vrasc5dq3ldjj2d2s0pqv4mnhdc24fwk3lgrmz9v"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)