summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-10-20 10:37:32 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-10-20 10:38:02 +0300
commit49c620e0685a0bbe40ff69159a9ca562ba02ca7f (patch)
treedd8a7dfd7a1b4f603dc1f65022603e6f4a08168c /gnu
parent71d9f5614d76e9b8894926a06fe441f530c0e3d1 (diff)
downloadguix-49c620e0685a0bbe40ff69159a9ca562ba02ca7f.tar.gz
gnu: python@3.6: Fix building on aarch64.
* gnu/packages/python.scm (python@3.6)[source]: Remove another test.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c81bc8f902..96dd5f04a1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -348,8 +348,9 @@ data types.")
               (snippet
                '(begin
                   (for-each delete-file
-                            '("Lib/ctypes/test/test_win32.py" ; fails on aarch64
-                              "Lib/test/test_fcntl.py"))
+                            '("Lib/ctypes/test/test_structures.py" ; fails on aarch64
+                              "Lib/ctypes/test/test_win32.py" ; fails on aarch64
+                              "Lib/test/test_fcntl.py")) ; fails on aarch64
                   #t))))
     (arguments (substitute-keyword-arguments (package-arguments python-2)
                  ((#:tests? _) #t)))