summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-23 23:58:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-24 00:34:02 +0200
commit68cbec027e8e48f1047b7cb1bfdd9b0dd65937ac (patch)
tree9bfb525190de5289c4dde1bb9bf83409e8ea9ba5 /gnu
parent3715e79ec8a310a0a957105b57d58b178f2f9d1a (diff)
downloadguix-68cbec027e8e48f1047b7cb1bfdd9b0dd65937ac.tar.gz
gnu: python-decorator: Update to 4.3.0.
* gnu/packages/python.scm (python-decorator): Update to 4.3.0.
[arguments]: Run the test suite.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 30bde632fb..0bd8086473 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4340,15 +4340,14 @@ PNG, PostScript, PDF, and SVG file output.")
 (define-public python-decorator
   (package
     (name "python-decorator")
-    (version "4.2.1")
+    (version "4.3.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "decorator" version))
        (sha256
-        (base32 "03iaf116rm3w8b4agb8hzf6z9331mrvi4khfxq35zkx17sgxsikx"))))
+        (base32 "0308djallnh00v112y5b7nadl657ysmkp6vc8xn51d6yzc9zm7n3"))))
     (build-system python-build-system)
-    (arguments '(#:tests? #f)) ; no test target
     (home-page "https://pypi.python.org/pypi/decorator/")
     (synopsis "Python module to simplify usage of decorators")
     (description