summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-04-02 11:29:35 -0400
committerLeo Famulari <leo@famulari.name>2020-04-02 11:36:38 -0400
commit8549e47ecf4b6a1dbc89981ef37cda2775993623 (patch)
tree6e9818ee015009798d70bb3f20a2eb46d5128680 /gnu
parentabcac7a52932bdf66c333659679b0a5e6169e34c (diff)
downloadguix-8549e47ecf4b6a1dbc89981ef37cda2775993623.tar.gz
gnu: Apache httpd: Update to 2.4.43 [fixes CVE-2020-{1927,1934}].
* gnu/packages/web.scm (httpd): Update to 2.4.43.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index a553dc2150..d91f2995ba 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -149,14 +149,14 @@
 (define-public httpd
   (package
     (name "httpd")
-    (version "2.4.41")
+    (version "2.4.43")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://apache/httpd/httpd-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "0h7a31yxwyh7h521frnmlppl0h7sh9icc3ka6vlmlcg5iwllhg8k"))))
+               "0hqgw47r3p3521ygkkqs8s30s5crm683081avj6330gwncm6b5x4"))))
     (build-system gnu-build-system)
     (native-inputs `(("pcre" ,pcre "bin")))       ;for 'pcre-config'
     (inputs `(("apr" ,apr)