summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-30 21:12:42 -0400
committerLeo Famulari <leo@famulari.name>2022-07-01 11:32:29 -0400
commit13e0afe6cb1a5fb643e73cbbb88dbac280e18dcf (patch)
treeb30aaeda68de6bf26f344c5c47ff6878ae1d5076 /gnu
parentce9fbdd413d758ec4ab855d666825ad4e7bc5638 (diff)
downloadguix-13e0afe6cb1a5fb643e73cbbb88dbac280e18dcf.tar.gz
gnu: linux-libre 5.10: Update to 5.10.127.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.127.
(linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c5e9b3b310..317411ed37 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.126")
+(define-public linux-libre-5.10-version "5.10.127")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "0qsg5mxvq11xdbssz3qsmd794c8nydq297jwmgfwbzwkx1ll61ci")))
+        (hash (base32 "100m4b6w1kbc1lc3gwlmkp8xl42xai0v5wdbx0mxrq8y1gp374j1")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))