summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-03-22 13:04:41 +0100
committerAndreas Enge <andreas@enge.fr>2013-03-22 13:04:41 +0100
commit14a3a67364f46b24d7e39d64ac92879c3eb7f8eb (patch)
tree8aebe832755e012e8e685a79642c9ae0228a9cee /gnu
parent847e7725e9d4033c25e9d802f702d5bd08f9568d (diff)
downloadguix-14a3a67364f46b24d7e39d64ac92879c3eb7f8eb.tar.gz
gnu: Update mpfr to 3.1.2.
* gnu/packages/multiprecision.scm (mpfr): Update to 3.1.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/multiprecision.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/multiprecision.scm b/gnu/packages/multiprecision.scm
index 5e0dee0620..acff875db1 100644
--- a/gnu/packages/multiprecision.scm
+++ b/gnu/packages/multiprecision.scm
@@ -70,13 +70,13 @@ faster algorithms.")
 (define-public mpfr
   (package
    (name "mpfr")
-   (version "3.1.1")
+   (version "3.1.2")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://gnu/mpfr/mpfr-" version
                                 ".tar.xz"))
             (sha256 (base32
-                     "0ym1ylcq803n52qrggxqmkz66gbn8ncc3ybawal31v5y5p1srma9"))))
+                     "0fs501qi8l523gs3cpy4jjcnvwxggyfbklcys80wq236xx3hz79r"))))
    (build-system gnu-build-system)
    (propagated-inputs `(("gmp" ,gmp)))            ; <mpfr.h> refers to <gmp.h>
    (synopsis "GNU MPFR, a library for multiple-precision floating-point