summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-08-12 01:43:47 -0400
committerLeo Famulari <leo@famulari.name>2016-08-12 01:46:35 -0400
commit2b895f698042b84f2e61b3918bf738398801fe56 (patch)
tree41024b3696da3c3c290b3ffc7d56020236677bdb /gnu
parentb92f651be82f0398ee6982f1274e9047a3ed16d5 (diff)
downloadguix-2b895f698042b84f2e61b3918bf738398801fe56.tar.gz
gnu: postgresql: Update to 9.5.4 [fixes CVE-2016-{5423,5424}].
* gnu/packages/databases.scm (postgresql): Update to 9.5.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 895045d952..46f0eb7e80 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -345,14 +345,14 @@ as a drop-in replacement of MySQL.")
 (define-public postgresql
   (package
     (name "postgresql")
-    (version "9.5.3")
+    (version "9.5.4")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://ftp.postgresql.org/pub/source/v"
                                   version "/postgresql-" version ".tar.bz2"))
               (sha256
                (base32
-                "1d500d2qsdzysnis6qi84xchnz5xh8kx8sjfmkbsijwaqlfw11bk"))))
+                "1l3fqxlpxgl6nrcd4h6lpi2hsiv56yg83n3xrn704rmdch8mfpng"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases