summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-07-30 14:29:13 +0200
committerLeo Famulari <leo@famulari.name>2020-07-30 21:00:25 -0400
commit636d573b7496d2b03670dd9db98b464141761fc6 (patch)
treea10f61d64a1d7549eec90920bf8ba03eefb66c56 /gnu
parent4af67aa2ce41507ed03bb759a904a4a077ef4fbd (diff)
downloadguix-636d573b7496d2b03670dd9db98b464141761fc6.tar.gz
gnu: python-mamba: Update to 0.11.1.
* gnu/packages/python-xyz.scm (python-mamba): Update to 0.11.1.

Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4a16dfe985..a7c9049e09 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14783,13 +14783,13 @@ in other versions.")
 (define-public python-mamba
   (package
     (name "python-mamba")
-    (version "0.11.0")
+    (version "0.11.1")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "mamba" version))
               (sha256
                (base32
-                "0bpbgz9v63rpanjjpc8bnvrr8fkms5rzylh77xrcki1x6az7gnsz"))))
+                "1jxy3bva94ac02a0wjsms79rp5104zmalxh8rhqqg6mw95cp6xpr"))))
     (build-system python-build-system)
     (arguments `(#:tests? #f))  ; No test
     (propagated-inputs