summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-11 17:55:48 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-11 22:26:14 +0200
commit86f8472b6af5a47e82f035cc56fa22dc9440da2a (patch)
treee01389ddac2274e10588c560a22101a5fb6cb4ce /gnu
parent8a54e42b7ba7e503f179490cb70d4719334d5a6b (diff)
downloadguix-86f8472b6af5a47e82f035cc56fa22dc9440da2a.tar.gz
gnu: readosm: Update to 1.1.0a.
* gnu/packages/geo.scm (readosm): Update to 1.1.0a.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index b9e3f6c872..fc161487c9 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1535,14 +1535,14 @@ QLandkarte GT application.")
 (define-public readosm
   (package
     (name "readosm")
-    (version "1.1.0")
+    (version "1.1.0a")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://www.gaia-gis.it/gaia-sins/"
                            "readosm-" version ".tar.gz"))
        (sha256
-        (base32 "1v20pnda67imjd70fn0zw30aar525xicy3d3v49md5cvqklws265"))))
+        (base32 "0zv6p352pqjcv70nvcaf2x3011z35jqa24dcdm27a4ns1wha3cjc"))))
     (build-system gnu-build-system)
     (inputs
      `(("expat" ,expat)