summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-14 16:50:46 -0400
committerLeo Famulari <leo@famulari.name>2022-05-14 17:43:14 -0400
commit9d4c7cbead07181cc6ca4375148c883beb0efcc2 (patch)
tree74a1413f6cdfddfb72e06368550ee8c7f26e9261 /gnu
parentbf04c2044bc239faf349da47aed08537a86b2208 (diff)
downloadguix-9d4c7cbead07181cc6ca4375148c883beb0efcc2.tar.gz
gnu: Syncthing: Update to 1.20.1.
* gnu/packages/syncthing.scm (syncthing): Update to 1.20.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 107b97e547..6002c10560 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -46,7 +46,7 @@
 (define-public syncthing
   (package
     (name "syncthing")
-    (version "1.19.1")
+    (version "1.20.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/syncthing/syncthing"
@@ -54,7 +54,7 @@
                                   "/syncthing-source-v" version ".tar.gz"))
               (sha256
                (base32
-                "09silpbpciqzpr4y4ycpkxrwi9zf90xgd13844m145134cpyrigz"))))
+                "1g1514y1p8cfvjqszn6k90xv67vzr1yw6xa02g6gb38sl6pap3x8"))))
     (build-system go-build-system)
     ;; The primary Syncthing executable goes to "out", while the auxiliary
     ;; server programs and utility tools go to "utils".  This reduces the size