summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 01:31:23 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 02:41:17 +0100
commitace78ef294eee9f1465daa7b12b47ab614ce72b7 (patch)
treee39ae1819c30a55df7601f508a76bb72b8e01867 /gnu
parent95100cc62bb632555569032e989a0816887af61a (diff)
downloadguix-ace78ef294eee9f1465daa7b12b47ab614ce72b7.tar.gz
gnu: pioneer: Remove input labels.
* gnu/packages/games.scm (pioneer)[inputs]:
Remove input labels.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index edbddab219..aae4df2777 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -7169,17 +7169,17 @@ elements to achieve a simple goal in the most complex way possible.")
     (native-inputs
      (list pkg-config))
     (inputs
-     `(("assimp" ,assimp)
-       ("curl" ,curl)
-       ("freetype" ,freetype)
-       ("glew" ,glew)
-       ("glu" ,glu)
-       ("libpng" ,libpng)
-       ("libsigc++" ,libsigc++)
-       ("libvorbis" ,libvorbis)
-       ("lua" ,lua-5.2)                 ;not compatible with 5.3
-       ("mesa" ,mesa)
-       ("sdl" ,(sdl-union (list sdl2 sdl2-image)))))
+     (list assimp
+           curl
+           freetype
+           glew
+           glu
+           libpng
+           libsigc++
+           libvorbis
+           lua-5.2                      ;not compatible with 5.3
+           mesa
+           (sdl-union (list sdl2 sdl2-image))))
     (arguments
      `(#:tests? #f                      ;tests are broken
        #:configure-flags (list "-DUSE_SYSTEM_LIBLUA:BOOL=YES"