summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-04-18 22:58:02 +0100
committerLeo Famulari <leo@famulari.name>2023-04-18 19:50:56 -0400
commitcd6abb5de53ddbb368e644e0899bc0f8edb9bf58 (patch)
tree1d91c81caf7cf5ac842ae0aa7635f8fd028d8d6c /gnu
parentbb721d88618d93d38aa5dfc33629e223c8b1c884 (diff)
downloadguix-cd6abb5de53ddbb368e644e0899bc0f8edb9bf58.tar.gz
gnu: calcmysky: Update to 0.3.0.
* gnu/packages/astronomy.scm (calcmysky): Update to 0.3.0.

Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index db290f5987..94ca4bbd31 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -214,7 +214,7 @@ moment, supported SPICE files are:
 (define-public calcmysky
   (package
     (name "calcmysky")
-    (version "0.2.1")
+    (version "0.3.0")
     (source
      (origin
        (method git-fetch)
@@ -223,7 +223,7 @@ moment, supported SPICE files are:
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0bib5shy8wzc7j5ph218dl9hqrqip491mn25gakyghbvaqxgm27d"))))
+        (base32 "1lgn937px4am0lggniwby1f1dl3v4l3iigq72rl9rlhx58zv4lj1"))))
     (build-system cmake-build-system)
     (arguments
      (list #:configure-flags