summary refs log tree commit diff
path: root/tests/guix-package.sh
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-01-18 01:06:24 +0100
committerLudovic Courtès <ludo@gnu.org>2013-01-18 01:07:31 +0100
commit1ffa7090b99dfd2f54fa883929c5e78d7852657a (patch)
tree1c8bd191e31212e172b3e9158408cccd571a5020 /tests/guix-package.sh
parent08ba7ff318720d926215de83daed0da628908ca3 (diff)
downloadguix-1ffa7090b99dfd2f54fa883929c5e78d7852657a.tar.gz
distro: Change the module name space to (gnu ...).
* distro: Rename to...
* gnu: ... this.  Update module names accordingly.
* Makefile.am: Adjust accordingly.
* po/POTFILES.in: Likewise.
* distro.scm: Search for files under /gnu/packages instead of
  /distro/packages.
* gnu/packages/base.scm (ld-wrapper-boot3): Likewise.
Diffstat (limited to 'tests/guix-package.sh')
-rw-r--r--tests/guix-package.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/guix-package.sh b/tests/guix-package.sh
index fc80939646..7b7835dcaa 100644
--- a/tests/guix-package.sh
+++ b/tests/guix-package.sh
@@ -32,7 +32,7 @@ rm -f "$profile"
 
 trap 'rm "$profile" "$profile-"[0-9]* ; rm -rf t-home-'"$$" EXIT
 
-boot_guile="`guix-build -e '(@ (distro packages bootstrap) %bootstrap-guile)'`"
+boot_guile="`guix-build -e '(@ (gnu packages bootstrap) %bootstrap-guile)'`"
 
 guix-package --bootstrap -p "$profile" -i "$boot_guile"
 test -L "$profile" && test -L "$profile-1-link"
@@ -47,7 +47,7 @@ test -f "$profile/bin/guile"
 # Check whether we have network access.
 if guile -c '(getaddrinfo "www.gnu.org" "80" AI_NUMERICSERV)' 2> /dev/null
 then
-    boot_make="`guix-build -e '(@@ (distro packages base) gnu-make-boot0)'`"
+    boot_make="`guix-build -e '(@@ (gnu packages base) gnu-make-boot0)'`"
     guix-package --bootstrap -p "$profile" -i "$boot_make"
     test -L "$profile-2-link"
     test -f "$profile/bin/make" && test -f "$profile/bin/guile"