summary refs log tree commit diff
path: root/tests
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2017-04-04 00:06:37 +0200
committerLudovic Courtès <ludo@gnu.org>2017-04-04 00:10:00 +0200
commitf73bb91ebe8d78f54bb90d2168b353a4f5210f02 (patch)
tree8f21b0ec599d54da190ce145236258e92be0dd26 /tests
parent76c486196f299716be33df86d06b3ce2b79dd77f (diff)
downloadguix-f73bb91ebe8d78f54bb90d2168b353a4f5210f02.tar.gz
tests: Adjust search-paths test following the introduction of aarch64.
Fixes a regression introduced in
3b88f3767d9f3ad2cc64173525cd53d429bfe7e7.

* tests/search-paths.scm ("evaluate-search-paths, separator is #f"):
Change the expected result to "aarch64-linux".
Diffstat (limited to 'tests')
-rw-r--r--tests/search-paths.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/search-paths.scm b/tests/search-paths.scm
index 2a4c18dd76..8dad424415 100644
--- a/tests/search-paths.scm
+++ b/tests/search-paths.scm
@@ -29,7 +29,7 @@
 
 (test-equal "evaluate-search-paths, separator is #f"
   (string-append %top-srcdir
-                 "/gnu/packages/bootstrap/armhf-linux")
+                 "/gnu/packages/bootstrap/aarch64-linux")
 
   ;; The following search path spec should evaluate to a single item: the
   ;; first directory that matches the "-linux$" pattern in