summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/simulation.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/simulation.scm b/gnu/packages/simulation.scm
index 96928dfa07..929399c86c 100644
--- a/gnu/packages/simulation.scm
+++ b/gnu/packages/simulation.scm
@@ -863,13 +863,6 @@ tools and a collection of Python modules for programmatic use.")
             ;; The extra reference is unnecessary and is removed.
             (substitute* "setup.cfg"
               (("^[[:blank:]]+setuptools>=42\n") ""))
-            ;; FIXME: gmsh version 4.7.0 introduces new field option
-            ;; names.  See gmsh commit 6eab8028.  pygmsh needs to use
-            ;; one of the old option names for compatibility with gmsh
-            ;; version 4.6.0.
-            (with-directory-excursion "pygmsh/common"
-              (substitute* "size_field.py"
-                (("NumPointsPerCurve") "NNodesByEdge")))
             #t))))
     (build-system python-build-system)
     (native-inputs