summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ntp.scm2
-rw-r--r--gnu/packages/php.scm2
2 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index b942703ff3..a27c1c6a12 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -155,7 +155,7 @@ time-stamping or reference clock, sub-microsecond accuracy is possible.")
            #t))))
    (native-inputs (list which pkg-config))
    (inputs
-    `(("openssl" ,openssl)
+    `(("openssl" ,openssl-1.1)
       ("libevent" ,libevent)
       ;; Build with POSIX capabilities support on GNU/Linux.  This allows 'ntpd'
       ;; to run as non-root (when invoked with '-u'.)
diff --git a/gnu/packages/php.scm b/gnu/packages/php.scm
index fdea27160d..645a8edee1 100644
--- a/gnu/packages/php.scm
+++ b/gnu/packages/php.scm
@@ -381,7 +381,7 @@
        ("libzip" ,libzip)
        ("oniguruma" ,oniguruma)
        ("openldap" ,openldap)
-       ("openssl" ,openssl)
+       ("openssl" ,openssl-1.1)
        ("pcre" ,pcre2)
        ("postgresql" ,postgresql)
        ("readline" ,readline)