summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2c081908f3..5fa13f01a4 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12269,11 +12269,6 @@ of complexity; for example, a byte stream of identical bytes will not generate
 a hash value.")
     (license license:asl2.0)))
 
-(define-public python2-tlsh
-  (package/inherit python-tlsh
-    (name "python2-tlsh")
-    (inputs `(("python" ,python-2)))))
-
 (define-public python-termcolor
   (package
     (name "python-termcolor")