summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-compression.scm32
1 files changed, 16 insertions, 16 deletions
diff --git a/gnu/packages/python-compression.scm b/gnu/packages/python-compression.scm
index 63335a5870..0f2bc78c12 100644
--- a/gnu/packages/python-compression.scm
+++ b/gnu/packages/python-compression.scm
@@ -238,20 +238,20 @@ wrapper.  It provides a backport of the @code{Path} object.")
 
 (define-public python-zstandard
   (package
-  (name "python-zstandard")
-  (version "0.13.0")
-  (source
-    (origin
-      (method url-fetch)
-      (uri (pypi-uri "zstandard" version))
-      (sha256
+    (name "python-zstandard")
+    (version "0.13.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "zstandard" version))
+       (sha256
         (base32 "0q9msi00s93iqm8vzd839r7yc51gz54z90h5bckqyjdxa6vxijz5"))))
-  (build-system python-build-system)
-  (native-inputs
-   `(("python-hypothesis" ,python-hypothesis)))
-  (home-page "https://github.com/indygreg/python-zstandard")
-  (synopsis "Zstandard bindings for Python")
-  (description "This project provides Python bindings for interfacing
-with the Zstandard compression library. A C extension and CFFI
-interface are provided.")
-  (license license:bsd-3)))
+    (build-system python-build-system)
+    (native-inputs
+     `(("python-hypothesis" ,python-hypothesis)))
+    (home-page "https://github.com/indygreg/python-zstandard")
+    (synopsis "Zstandard bindings for Python")
+    (description "This project provides Python bindings for interfacing with
+the Zstandard compression library.  A C extension and CFFI interface are
+provided.")
+    (license license:bsd-3)))