summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index cfc4c61235..f37dfaf89d 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -634,14 +634,12 @@ highlighting and other features typical of a source code editor.")
                  (("http://www.oasis-open.org/docbook/xml/4\\.3/")
                   (string-append (assoc-ref (or native-inputs inputs)
                                             "docbook-xml")
-                                 "/xml/dtd/docbook/"))))
-             #t))
+                                 "/xml/dtd/docbook/"))))))
          (add-before 'configure 'disable-failing-tests
            (lambda _
              (substitute* "tests/meson.build"
                (("\\[ 'pixbuf-fail', \\['conform', 'slow'\\], \\],")
-                ""))
-             #t))
+                ""))))
          ;; The slow tests take longer than the specified timeout.
          ,@(if (target-arm? (%current-system))
                '((replace 'check