summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a44a6ada3a..5b891b4aa7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29248,6 +29248,23 @@ descriptions, etc.")
 chapter headings in standard classes into a Texi-like smaller format.")
     (license license:lppl)))
 
+(define-public texlive-texilikecover
+  (package
+    (name "texlive-texilikecover")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "tex/latex/texilikecover/")
+             (base32
+              "04bljvhvmrxh1a4sfqw57yysaw03c5ldi1bq63mlqqvd9p3hmyck")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/texilikecover")
+    (synopsis "Cover-page package, like TeXinfo")
+    (description
+     "The package creates document cover pages, like those that TeXinfo
+produces.")
+    (license license:lppl)))
+
 (define-public texlive-texsis
   (package
     (name "texlive-texsis")