summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 0 insertions, 14 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 101204a5d5..ad4e05bb0d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14664,20 +14664,6 @@ interface to the Amazon Web Services (AWS) API.")
 (define-public python2-botocore
   (package-with-python2 python-botocore))
 
-(define-public python-botocore-for-awscli
-  ;; Note: When updating botocore, also make sure that boto3 and awscli
-  ;; are compatible.
-  (package
-    (inherit python-botocore)
-    (version "1.22.11")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "botocore" version))
-       (sha256
-        (base32
-         "1z7g2scyzvfq4yj9b4w911k7802ry1v6lqfnwq12l0ak7ywmsvrh"))))))
-
 (define-public python-boto3
   (package
     (name "python-boto3")