summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index dc0089cbd9..f8961def92 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -280,7 +280,11 @@ output.  Experimental backends include OpenGL, BeOS, OS/2, and DirectFB.")
        (list
         (string-append "--with-html-docdir="
                        (assoc-ref %outputs "doc")
-                       "/share/doc/datrie/html"))))
+                       "/share/doc/datrie/html"))
+
+       ;; Several tests refer to the 'test.tri' file, leading to race
+       ;; conditions when running tests in parallel.
+       #:parallel-tests? #f))
     (native-inputs
      `(("doxygen" ,doxygen)
        ("pkg-config" ,pkg-config)))