summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index c606f9f64e..ebb12c7312 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -545,7 +545,8 @@ GLib-based library, libnice, as well as GStreamer elements to use it.")
 (define-public librecast
   (package
     (name "librecast")
-    (version "0.8.0")
+    ;; Use commit fixing test suite hang in 0.9.1.
+    (version "0.9.1-1-g5ab5f63")
     (source
      (origin
        (method git-fetch)
@@ -554,7 +555,7 @@ GLib-based library, libnice, as well as GStreamer elements to use it.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "01m0q4n2hy3csbzil8ivjyzb1mh4w9jlh9iiv6z53kasl7aas27i"))))
+        (base32 "1abiwgllm8l7jcx5hkgljbk2zddnn7y9mi7s4xmxi2k81a49zghb"))))
     (build-system gnu-build-system)
     (arguments
      (list