summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/package-management.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 1fd071b32f..dc265060b7 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -345,7 +345,8 @@ the Nix package manager.")
            (replace 'install
              (lambda* (#:key outputs #:allow-other-keys)
                (invoke "make" "install-binPROGRAMS"
-                       "install-nodist_pkglibexecSCRIPTS")
+                       "install-nodist_pkglibexecSCRIPTS"
+                       "install-nodist_libexecSCRIPTS") ;guix-authenticate
 
                ;; We need to tell 'guix-daemon' which 'guix' command to use.
                ;; Here we use a questionable hack where we hard-code root's