summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index c62fab949f..9b0f67de6f 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -2077,12 +2077,11 @@ Metrics library.")
                      ;; The full test suite requires Internet access, so only
                      ;; run the short tests.
                      (invoke "go" "test" "-test.short" import-path)))))))
+    (native-inputs
+     (list go-github-com-stretchr-testify))
     (propagated-inputs
-     (list go-github-com-davecgh-go-spew
-           go-github-com-mattn-go-isatty
-           go-github-com-mattn-go-runewidth
+     (list go-github-com-mattn-go-runewidth
            go-github-com-mitchellh-colorstring
-           go-github-com-stretchr-testify
            go-golang-org-x-term))
     (home-page "https://github.com/schollz/progressbar")
     (synopsis "Simple command-line interface (CLI) progress bar")